Application Experiencing Service Degradation
Incident Report for ClayHR
Resolved
The issue has been resolved
Posted Nov 17, 2023 - 12:47 UTC
Monitoring
The problem has been identified as originating from the CAS server. We have successfully resolved the issue, and as a result, we can now log in to the application.
Posted Nov 17, 2023 - 12:29 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2023 - 12:19 UTC
Investigating
We have noticed that our application is currently experiencing service degradation, resulting in issues with performance and service quality. You might experience disruptions or a decrease in the efficiency of the application's services. Rest assured, our team is actively working to address these issues and restore the optimal functioning of the application as soon as possible. We appreciate your patience and understanding during this period of service degradation.
Posted Nov 17, 2023 - 12:17 UTC
This incident affected: Production Applications (Job-Board Application, HCM Application).