Microsoft 365 Add-ins Outage
Incident Report for ClayHR
Resolved
RESOLVED:

The issue has been resolved.

MONITORING:

After that, we made some changes in the system and deployed the changes in the Production Environment.


INVESTIGATING:

Microsoft is currently experiencing a problem with Microsoft 365 add-ins. Some add-ins are not working or working intermittently for a subset of users. All add-ins may also completely disappear from the Microsoft store occasionally. This is a Microsoft issue, and it's not limited to CodeTwo since we observe that other add-ins (even Microsoft native add-ins) are also affected. As a result of this problem, CodeTwo signatures might not be added in Outlook (desktop, OWA and mobile).

Server-side (cloud) signatures are added normally. Only signatures added by the Outlook add-in might be affected.

We're currently investigating this with Microsoft.

Posted 14 minutes ago. Jul 22, 2024 - 16:33 UTC

This incident affects: Australia East (Outlook add-ins), Canada East (Outlook add-ins), North Central US (Outlook add-ins), North Europe (Outlook add-ins), West Europe (Outlook add-ins), West US (Outlook add-ins), UK South (Outlook add-ins), Germany West Central (Outlook add-ins), and UAE North (Outlook add-ins).
Posted Jul 23, 2024 - 22:00 UTC