North Virginia Center: Intermittent Service Disruptions for Customers

Incident Report for ClayHR

Resolved

The issue has been fully resolved, and services are operating normally.
Posted Jan 30, 2026 - 17:58 UTC

Monitoring

We’ve resolved the issue and are observing system health to confirm full recovery.
Posted Jan 30, 2026 - 17:48 UTC

Identified

The issue has been identified and our team is implementing corrective actions. We will keep you posted on the resolution status.
Posted Jan 30, 2026 - 17:35 UTC

Investigating

Investigation in progress—our team is actively working on it.
Posted Jan 30, 2026 - 17:30 UTC
This incident affected: Production Applications (Job-Board Application, HCM Application).